Tugas Deteksilah faktor “X” yang ada pada diri Anda

May 28, 2012 in Uncategorized

FAKTOR X

Faktor X yang saya ketahui di dalam diri antara lain:

Saya selalu tidak ingin pekerjaan yang sedang dikerjaan diganggu atau tempatnya berubah. Karena perkerjaan yang saya kerjakan harus selesai sebisa saya. Selain itu saya bisa cukup lama menganalisa suatu keadaan apabila ingin melakukan suatu tindakan atau keputusan yang bersifat besar atau future, dimana ‘cukup lama’ disini bukan berarti melamun tetapi mempertimbangkan secara matang keputusan yang saya ambil nantinya.

Saya juga bisa dikatakan terlalu ambisius untuk mendapatkan sesuatu apabila belum dapat ‘sesuatu’ itu maka saya akan kejar terus. Dan juga saya selalu penasaran tentang sesuatu yang baru, saya akan mengoprek atau meraba-raba dan mencoba sehingga saya akan bisa menggunakan itu dengan maksimal.

Untuk future saya mengambil faktor rasa penasaran dan analisa mendalam untuk itu. Dimana kedua faktor itu bisa digunakan dalam urusan bisnis karena untuk faktor rasa penasaran saya bisa mencoba sesuatu yang baru tersebut setelah itu saya akan menganalisa bagaimana prospek-prospek kedepannya.

 

Deteksi orang-orang sekitar mungkin saya sering mendeteksi teman-teman kampus dan sahabat saya sendiri. Sebagaimana saya suka menganalisa sesuatu. Untuk sahabat saya sendiri mungkin kedepan akan menjalankan suatu usaha secara bersama karena saya tau dia orangnya rajin walau terkadang malas, tetapi bila di support dia akan sangat rajin, juga dia sangat terpercaya. Itu yang membuat saya tidak ragu untuk membuka usaha bersama-sama dengan dia.

Untuk teman kampus saya suka melihat teman bagaimana sifat dan cara mereka menggunakan sesuatu. Ada yang memang dia pintar tetapi sekalinya  mentok dia bakal uring-uringan tetapi dia akan terus coba walaupun itu sangat lama. Ada juga teman yang suka mencari sesuatu yang baru dan mencoba sampai dia bisa dan mempunyai ketenangan yang cukup lumayan dan mecari cara bagaimana itu harus bisa. Juga teman yang ulet dan rajin juga gigih.

Mereka bisa dijadikan future untuk bersama-sama membuka usaha tinggal kitanya yang saling pengertian karena didasari atas asas pertemanan.

Print Friendly

Tugas Implemantasi VLAN di Lab. Networking

May 27, 2012 in Uncategorized

 

Topologi di atas memiliki dua PC dan Switch Cisco Catalyst, masing-masing device memiliki ip address seperti gambar di atas.

Untuk dapat membuat konfigurasi VLAN seperti diatas, berikut adalah langkah – langkahnya;

Masuk ke Global Configuration Mode;
Switch>enable
Switch#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.

Buat 2 VLAN, VLAN 10 dan 20;
Switch(config)#vlan 10
Switch(config-vlan)#name staff
Switch(config-vlan)#exit
Switch(config)#vlan 20
Switch(config-vlan)#name manager
Switch(config-vlan)#exit

Assign VLAN 10 di port fa0/1 dan fa0/2
Switch(config)#interface fa0/1
Switch(config-if)#switchport access vlan 10
Switch(config-if)#exit
Switch(config)#interface fa0/2
Switch(config-if)#switchport access vlan 10
Switch(config-if)#exit

Assign VLAN 20 di port fa0/3 dan fa0/4
Switch(config)#interface fa0/3
Switch(config-if)#switchport access vlan 20
Switch(config-if)#exit
Switch(config)#interface fa0/4
Switch(config-if)#switchport access vlan 20
Switch(config-if)#exit

Untuk dapat melihat hasilnya, lakukan perintah seperti dibawah ini;
Switch#show vlan br

VLAN Name                             Status    Ports
—- ——————————– ——— ——————————-
1    default                                active    Fa0/5, Fa0/6, Fa0/7, Fa0/8
Fa0/9, Fa0/10, Fa0/11, Fa0/12
Fa0/13, Fa0/14, Fa0/15, Fa0/16
Fa0/17, Fa0/18, Fa0/19, Fa0/20
Fa0/21, Fa0/22, Fa0/23, Fa0/24
Gig1/1, Gig1/2
10   staff                                   active    Fa0/1, Fa0/2
20   manager                          active    Fa0/3, Fa0/4

Print Friendly

Tugas Dengan Tool GNOS3

May 27, 2012 in Uncategorized

Disini merencanakan konfigurasi router menggunakan protokol IS-IS dengan tool GNS3

 

ada 3 Router yang akan dikonfigurasi dengan protokol IS-IS  sehingga nantinya akan saling terhubung. Berikut adalah Implementasi konfigurasi 3 Router tersebut.

Konfigurasi R1:
 R1(config)#  interface Loopback1
 R1(config-if)#  ip address 192.168.1.10 255.255.255.0
 R1(config-if)#  ip router isis
 R1(config-if)#  interface Loopback2
 R1(config-if)#  ip address 192.168.2.10 255.255.255.0
 R1(config-if)#  ip router isis
 R1(config-if)#  interface Loopback3
 R1(config-if)#  ip address 192.168.3.10 255.255.255.0
R1(config-if)# interface FastEthernet0/0
R1(config-if)#  interface Serial1/0
R1(config-if)#   ip address 1.1.1.10 255.0.0.0
R1(config-if)#   ip router isis
R1(config-if)#  isis circuit-type level-1
R1(config-if)#  router isis
R1(config-router)#  net 49.0001.1111.1111.1111.00
R1(config-router)#  is-type level-1
Konfigurasi R2:
R2(config)# interface Serial1/0
R2(config-if)# ip address 1.1.1.20 255.0.0.0
R2(config-if)# ip router isis
R2(config-if)# serial restart-delay 0
R2(config-if)# isis circuit-type level-1
R2(config-if)# interface Serial1/1
R2(config-if)#  ip address 2.2.2.10 255.0.0.0
R2(config-if)#  ip router isis
R2(config-if)# isis circuit-type level-2-only
R2(config-if)# router isis
R2(config-router)# net 49.0001.2222.2222.2222.00
R2(config-router)#  summary-address 192.168.0.0 255.255.248.0
Konfigurasi R3:
R3(config)# interface Serial1/0
R3(config-if)# ip address 2.2.2.20 255.0.0.0
R3(config-if)# ip router isis
R3(config-if)# isis circuit-type level-2-only
R3(config-if)# interface Serial1/1
R3(config-if)# ip address 3.3.3.10 255.0.0.0
R3(config-if)# ip router isis
R3(config-if)# isis circuit-type level-2-only
R3(config-if)# router isis
R3(config-router)# net 49.0020.3333.3333.3333.00
R3(config-router)# is-type level-2-only
R3(config-router)# summary-address 10.0.0.0 255.255.0.0 level-1-2
Kelebihan dengan menggunakan tool GNS untuk merouting cukup kumplit untuk jenis-jenis router yang ada di tool ini dan mengaplikasikan komputer kita seperti router sebenarnya.
Kelemahan dari tool ini sangat memakan memory dan processing komputer dan bila ingin menggunakan tool ini disarankan spek komputer harus diatas rating 7
Print Friendly

Tugas Perencanaan Kewirausahaan

May 12, 2012 in Uncategorized

    Usaha Produksi GameGame Freak

Latar Belakang

       Sekarang ini banyak sekali orang yang penat kepada rutinitas tiap harinya. Maka orang-orang sekarang mulai melepas penat tersebut dengan salah satu cara adalah bermain Game. Tidak hanya anak kecil yang memainkannya sekarang orang yang berumur diatas 40 tahun. Paling banyak digandrungi oleh orang-orang adalah game yang bisa dimainkan di PC atau di ponsel. Gamenya bisa dimainkan sendiri atau dengan orang lain atau multiuser.

       Dengan kebutuhan Game yang sangat pesat maka terfikir membuat perusahaan yang bergerak dibidang pembuatan game. Penamaan perusahaan “Game Freak” sendiri karena terlihat orang-orang sekarang rela bermain game sampai berlama-lama untuk memainkannya dan juga mengeluarkan banyak uang untuk game nya itu sendiri. Mereka tidak merasa kecewa mengeluarkan uang banyak karena itu merupakan sudah jadi kepuasan batin si pemain game tersebut.

Target dan Strategi Pemasaran

      Target dari pemasaran game ini adalah orang-orang yang ingin memainkan game ini. Bekerja sama dengan publisher game dan mengiklankan game tersebut untuk jenis game PC berbasis multiplayer Online. Berbeda dengan game mobile, untuk game jenis tersebut orang dapat mengunduh file game tersebut melalui web perusahaan dan memilih jenis game dan merk HP untuk mengunduhnya.

     Selain itu perusahaan ini membuat game-game edukatif bisa dari game PC atau game mobile. Selain bermain bisa juga sebagai pembelajaran bagi anak-anak yang sedang sekolah dan gamenya sendiri mempunyai khas dengan kebudayaan Indonesia.

     Sistem Pemasarannya sendiri untuk game berjenis Game PC Online, perusahaan akan bekerjasama dengan publisher game untuk menjual game tersebut kepada masyarakat dan untuk game berjenis mobile, perusahaan akan mengiklankan melalui forum dan social network agar masyarakat bisa mengunduh game yang akan dimainkannya.

Strategi Perusahaan

     Game sewaktu-waktu akan berubah jenis-jenisnya, ada berbasis war, social, ataupun petualangan. Namun tujuannya sama yaitu menamatkan jalan cerita atau membuat karakter game tersebut kuat dan level karakter sampai titik teratas. Oleh karenanya game yang dibuat diperusahaan ini melihat apa yang sedang booming atau membuat game yang dipastikan nanti akan booming  nantinya.

    Keuntungan dari perusahaan ini bisa didapatkan melalui penjualan game ke publisher dan juga dari pengunduh game melalui website. Selain itu perusahaan menerima masukan-masukan dari pemain game buatan perusahaan. Selain itu perusahaan akan mengembangkan update-update game untuk nantinya game tersebut tidak akan terkesan monoton.

    Untuk jenis-jenis game perusahaan akan membuat bedasarkan kriteria yang melihat dari segi umur pemainnya. Karena apabila game yang notabene kekerasan tidak diperkenankan untuk anak dibawah umur, karena hal itu bisa mengubah pola pikir dan perilaku anak tersebut bila memainkankan game tersebut. Faktor tersebut akan dikedepankan dan merupakan salah satu poin penting di perusahaan ini.

Pemrakarsa Ide Perusahaan

    Pemrakarsa pembuatan perusahaan game ini adalah dari ide saya sendiri, dimana saya juga merupakan pamain game freak. Karena game-game yang sedang booming sekarang buatan luar negeri, maka saya berfikir mengapa Indonesia tidak membuat game sendiri dan ide dari game tersebut bisa dibuat berdasarkan budaya Indonesia.

    Ciri dari perusahaan ini adalah mengangkat kebudayaan Indonesia ke dalam game sehingga nama Indonesia dan Kebudayaannya dapat terkenal di Internasional.

Pemegang Visi Perusahaan

    Para pemegang Visi perusahaan harus dapat membuat perusahaan berkembang semakin maju . Selain itu orang-orang yang bekerja di dalam perusahaan adalah orang-orang yang sangat berkompeten di bidangnya. Dan keadaan didalam perusahaan atau keadaan saat bekerja dibuat santai tetapi membuahkan hasil karya game yang sangat baik.

Pemegang Visi untuk Memimpin

    Visi dari perusahaan ini adalah membantu dan membuat suatu karya game yang menyenangkan dan mendidik serta mengangkat kebudayaan Indonesia dan harus bisa mengiklankan game tersebut sampai ke Internasional sehingga bisa menjadikan perusahaan “Game Freak”  menjadi developer game besar di Internasional.

    Dengan terangkatnya budaya Indonesia dan perusahaan menjadi ternama di Internasional maka pendapatan negara juga akan ikut terbantu karena hal itu.

Print Friendly

Tugas Pengantar Multimedia Animasi

May 11, 2012 in Uncategorized

  1. Apa yang dimaksud dengan animasi komputer 2D, 3D, dan animasi vektor?
  2. Apa perbedaan antara animasi tradisional dengan animasi komputer?
  3. Apa yang dimaksud dengan cel animation dan apa peranan storyboard pada animasi
  4. ApJelaskan secara singkat, maksud 12 prinsip animasi berikut :
  • Pose-To-Pose Action and Inbetween
  • Timing
  • Secondary Action
  • Ease In and Out
  • Anticipation
  • Follow Through and Overlapping Action
  • Arcs
  • Exaggeration
  • Squash and Stretch
  • Staging
  • Appeal
  • Personality

Jawab

1. Animasi 2D adalah animasi dari pengabungan sketsa gambar yang diconvert ke animasi flash atau disebut gambar kartun.

Animasi 3D adalah upgrade dari animasi 2D. Di animasi 3D gambar terlihat semakin nyata seperti aslinya.

Membuat animasi 3D gampang dibuat ide tetapi sulit untuk dibuatnya, maka jangan heran pengerjaan 1 film animasi berdurasi 5 Menit bisa memakan waktu berbulan-bulan pengerjaannya karena animasi 3D harus detail seperti wujud aslinya.

Animasi Vektor menggunakan gambar vektor didalam objeknya. File animasi vektor sangat kecil ukurannya.

2. Animasi tradisional, membuat sket gambar animasi masih manual menggunakan tangan.

Animasi Komputer, membuat sket gambar animasi sudah menggunakan media komputer, bisa melalui software seperti adobe photoshop atau menggunakan alat menggambar seperti wacom

perbedaan, animasi tradisional masih manual menggunakan tangan dan animasi komputer sudah dibantu dengan media komputer untuk pengerjaannya.

3. Animasi cel adalah sekumpulan gambar-gambar yang membentuk satu animasi. Masing-masing cel berbeda objek gambar satu dengan yang lainnya.

Peranan Storyboard adalah perencanaan pembuat animasi atau film sebelum 2 hal itu dibuat sehingga pada saat pelaksanaan pembuatan meminimal atau mengantisipasi masalah-masalah karena sudah direncanakan dari awal.

4. Pose-To-Pose Action and Inbetween

Pose to Pose seperti tween di flash, gambar dibuat tidak serumit mungkin sehingga bisa digerakkan. Prinsip ini bisa digunakan untuk pembuatan animasi atau film yang sederhana

Inbetween, adalah teknik dimana animasi digambar satu per satu sehingga nantinya menjadi sebuah cerita animasi.

Timing, dimana prinsip ini menggunakan waktu untuk menentukkan gerakan dalam animasi.

Secondary Action bisa dikatakan peran figuran pembantu jalan cerita.

Ease In and Out, dimana gambar terlihat cepat pada saat gerakan harus cepat dan lambat apabila gambar harus lambat

Anticipation, bisa dikatakan memperjelas asal usul gerakan pemeran dalam animasi tersebut.

Follow Through and Overlapping Action, menggambarkan perasaan dan perilaku pemeran sebelum menyelesaikan suatu aksi atau tindakan.

Arcs, sesuatu hal yang melengkung dalam animasi seperti bumerang dilempar

Exaggeration, sesuatu hal dalam pembuatan animasi yang terkesan dilebih-lebihkan. Misal tendangan bola yang mengeluarkan api.

Squash and Stretch, Gambar animasi seperti nyata dan tidak kaku.

Staging, Pemfokusan suatu gambar didalam animasi sehingga terlihat semakin jelas.

Appeal, daya tarik peran si pemeran di animasi sehingga penonton bisa terpengaruhi oleh pemeran tersebut.

Personality, Penjiwaan seorang pemeran sehingga penonton tau karakter si pemeran tersebut.

Print Friendly

Konfigurasi Vlan Sederhana

May 9, 2012 in Uncategorized

Vlan Sederhana dalam satu gedung, dimana terdapat 2 Vlan, yaitu Vlan 2 dan Vlan 3.

Konfigurasi Pada Router

Router>en
Router#conf t
Router(config)#hostname router_test
router_testconfig)#exit

router_test#vlan database
router_test(vlan)#vlan 2 name Vlan_2
router_test(vlan)#vlan 3 name Vlan_3
router_test(vlan)#exit

router_test#show vlan brief
router_test#conf t

router_test(config)#int fa0/0
router_test(config-if)#switchport mode trunk
router_test(config-if)#switchport trunk allowed vlan 2
router_test(config-if)#switchport trunk allowed vlan add 3
router_test(config-if)#no sh
router_test(config-if)#exit

router_test(config)#int vlan 2
router_test(config-if)#ip address 192.168.1.254 255.255.255.0
router_test(config-if)#description IPADD_VLAN_2
router_test(config-if)#no sh
router_test(config-if)#exit

router_test(config)#inte vlan 3
router_test(config-if)#ip address 192.168.2.254 255.255.255.0
router_test(config-if)#description IPADD_VLAN_3
router_test(config-if)#no shut
router_test(config-if)#end

router_test#copy running-config startup-config

Konfigurasi Pada Switch

Switch>ena
Switch#conf t
Switch(config)#hostname vlan_sw
vlan_sw(config)#exit

vlan_sw#vlan database
vlan_sw(vlan)#vlan 2 name Vlan_2
vlan_sw(vlan)#vlan 3 name Vlan_3
vlan_sw(vlan)#exit

vlan_sw(vlan)#show vlan brief
vlan_sw#conf t

vlan_sw(config)#interface fa0/20
vlan_sw(config-if)#switchport mode trunk
vlan_sw(config-if)#description Router
vlan_sw(config-if)#no shut
vlan_sw(config-if)#exit

vlan_sw(config)#interface fa0/1
vlan_sw(config-if)#switchport access vlan 2
vlan_sw(config-if)#description PC_vlan_2
vlan_sw(config-if)#no shut
vlan_sw(config-if)#exit

vlan_sw(config)#interface fa0/2
vlan_sw(config-if)#switchport access vlan 3
vlan_sw(config-if)#description PC_vlan_3
vlan_sw(config-if)#no shut
vlan_sw(config-if)#end

vlan_sw#copy running-config startup-config

Pengalamatan PC

PC_vlan_2
Ip address        :   192.168.1.1
Subnet Mask    :   255.255.255.0
Gateway          :   192.168.1.254

 

PC_vlan_3
Ip address        :   192.168.2.1
Subnet Mask    :   255.255.255.0
Gateway          :   192.168.2.254
Print Friendly

Tugas Pengantar Multimedia

March 16, 2012 in Uncategorized

  1. Berapakah ukuran file yang akan dihasilkan jika anda merekam audio dengan menggunakan resolusi 16-bit stereo, dengan sampling rate 22.05 KHz, selama 5 menit ?
  2. Jelaskan apa  yang dimaksud dengan MIDI? Apa keuntungan penyimpanan data audio dalam bentuk MIDI?
  3. Jelaskan apa perbedaan antara tipe bitmap image dan vector image? Sertakan contoh gambar pada jawaban anda.
  4. Secara garis besar, image dapat dibagi menjadi monochrome,  gray-scale,  8-bit,  dan 24-bit Color Image.  Jelaskan maksud masing-masing image tersebut dan sertakan contoh gambarnya.
  5. Apa perbedaan antara color-depth dan resolution pada image ?
  6. Misalkan akan dibuat image dengan colour depth 24 Bit, dengan resolusi 800×600, hitunglah berapa kira-kira ukuran file yang akan dihasilkan oleh image tersebut.
  7. Jelaskan apa yang dimaksud dengan anti-aliasing pada image?
  8. Jelaskan model warna yang digunakan pada peralatan printer.
  9. Jelaskan perbedaan antara model  warna RGB, HSV dan HSL.
  10. Sebutkan fitur pada software yang biasanya menggunakan model warna HSV dan HSL.

 

 

  1. 22.05 Khz = 22050 byte.   (22050 byte * 300)*(16/8)*2=26460000 byte = 25839.843Kb
  2. MIDI atau Musical Instrument Digital Interface, yaitu file suara yang hanya terdiri dari bunyi alat musik. Format audio yang cocok untuk suara yang dihasilkan oleh synthesizer, tetapi tidak cocok untuk hasil konversi dari semua analog karena tidak terlalu akurat. File dengan format ini berukuran kecil dan sering digunakan dalam ponsel sebagai ringtone. MIDI mempunyai keuntungan yaitu memperbolehkan file data music dipakai bersama-sama yang berasal dari berbagai file, karena alat dari teknologi audio berbeda satu dengan lainnya.

3.   Bitmap image merupakan kategori grafik kaya warna dan tersusun dari pixel-pixel atau disebut resolusi. File gambar dengan resolusi lebih jernih dipastikan mempunyai jumlah file yang besar juga karena sifaatnya dipengaruhi resolusi.

      Vektor image merupakan gambar yang tersusun dari garis garis lurus maupun lengkung yang tersusun secara matematis dan bisa disebut juga sebagai vektor – vektor. Sebagai contoh adalah jika kita membuat sebuah piramida dan  diperlukan adalah segitiga dengan posisi yang sistematis. bila dilakukan pembesaran tidak blur atau pecah.

Contoh:



4.    Monochrome Image merupakan sebuah citra yang hanya terdiri dari warna hitam dan putih yang atau bisa dikatakan oleh bit 0 dan 1.

Gray-scale Image merupakan sebuah citra yang hanya terdiri dari warna abu-abu yang memiliki tingkat gray scale berbeda.

 

Citra 8 bit Tiap pixel menggunakan 1 byte menyimpan informasi warna (gray scale image) dan jumlah informasi warna sebanyak 256.

Citra 24 bit RGB

8 bit dialokasikan untuk setiap warna merah, hijau , dan biru sebagai warna dasar RGB. Setiap komponen warna bernilai 0 tidak memberi warna kepada pixel. Setiap komponen warna yang bernilai 255 menunjukkan jumlah warna maksimal kepada pixel. terdapat perbedaan warna sebanyak 256, maka total warna yang dihasilkan sebanyak 16.777.216.

5.  color depth adalah jumlah maksimum warna pada citra berdasarkan bit depth dari citra.

Image resolution adalah jumlah pixel per inci yang dinyatakan dengan pixel *pixel. Semakin tinggi resolusi, maka semakin bagus kualitas citra tersebut. Namun, resolusi yang tinggi maka ukuran filenya juga akan menjadi besar.

6.   800 x 600 x (24/8) = 1.440.000 Byte 1,44 MB

7.   Anti-aliasing adalah sebuah teknik memperhalus garis-garis miring dan melengkung pada sebuah Image yang nantinya gambar akan terlihat bagus.

8.  CMYK adalah warna yang dikenal dalam proses printing. Terdiri dari C = Cyan, M = Magenta, Y = Yellow, dan K = Black. Warna CMYK digunakan untuk penyeimbang dengan latar belakang putih dari bahan cetak contohnya kertas.

9.     RGB adalah model warna additive yang bertujuan sebagai penginderaan dan hasil gambar berupa tampilan visual yang ditampilkan dialat penunjang tampilan seperti komputer, televisi dan fotografi. Warna RGB difungsikan untuk tampilan di monitor komputer karena warna latar belakang komputer adalah hitam. Jadi, R = Red (merah) G= Green (hijau) dan B = Blue (biru) sebagai warna dasar difungsikan agar terdapat intensitas cahaya untuk mencerahkan warna background yang gelap (hitam).

        HSL (hue, saturation, and lightness), kadang disebut HSL (hue, saturation, and luminosity/luminance). 

        HSV(hue, saturation, and value), kadang disebut HSB (hue, saturation, and brightness).

Perbedaan antara HSL dan HSV antara lain di Lightness dan Value, Lightness akan semakin terang pada tiap hue (warna) sampai ke tingkat warna paling terang (putih), sedangkan Value mempercerah tiap hue (warna) saja, warna gelap sebagai awalan warna (hitam)

10.   Adobe photoshop, Corel.

 

Print Friendly

Hello world!

March 16, 2012 in Uncategorized

Welcome to Blog Universitas Widyatama Sites. This is your first post. Edit or delete it, then start blogging!

Print Friendly